Новые сообщения в форуме · Участники · Правила форума · Поиск · RSS ]







Страница 1 из 11
Модератор форума: Визинга 
Форум » Вопросы начинающих радиолюбителей » Вопросы и ответы професионалов!!! » С1-93 (развёртка)
С1-93
transistorДата: Вторник, 19.01.2016, 05:32 | Сообщение # 1

Репутация:


Группа:
Новичок


Сообщений: 22
Награды: 0
Статус:Offline
Есть у  меня ,товарищи. прибор С1-93 не вскрытый .проблема в том.что через минуту после включения пропадает развертка.Если кому точто нибудь  известно о такой проблемке,пожалуйста посоветуйте как починить...
 
tsb_Дата: Вторник, 19.01.2016, 19:56 | Сообщение # 2

Репутация:


Группа:
Проверенный паятель


Сообщений: 48
Награды: 0
Статус:Offline
Цитата transistor ()
...не вскрытый...
Боюсь, что без вскрытия "проблемку" не решить.
Недавно у меня на таком же приборе пропал луч. Совсем.
Нашел схему в интернете, вскрыл прибор, проверил питающие напряжения - оказалось, что нет напряжения +120в, которое питает выходные каскады усилителя X (т.е. развертки). Причина оказалась в обрыве соответствующей обмотки питающего импульсного трансформатора...
 Но у тебя причина может быть совсем другая. В любом случае начинать надо с проверки напряжений питания.
 
tapДата: Вторник, 19.01.2016, 21:34 | Сообщение # 3

Репутация:


Группа:
Проверенный паятель


Сообщений: 327
Награды: 4
Статус:Offline
transistor,
http://radiostorage.net/?area=news/3302 
 http://hmelectro.ru/schematics/oscillograf/c1_93/

 через минуту после включения пропадает развертка

То есть при увеличении яркости точка "горит"? Но нет развёртки - правильно?


Сообщение отредактировал tap - Вторник, 19.01.2016, 21:36
 
transistorДата: Понедельник, 25.01.2016, 18:42 | Сообщение # 4

Репутация:


Группа:
Новичок


Сообщений: 22
Награды: 0
Статус:Offline
tap, да,горят две точки,при переключении длительности развертки луч проходит один раз и уходит за пределы экрана(точки немного видно).
 
tapДата: Понедельник, 25.01.2016, 20:10 | Сообщение # 5

Репутация:


Группа:
Проверенный паятель


Сообщений: 327
Награды: 4
Статус:Offline
transistor,
http://forum.cxem.net/index.p....2&st=0 
Пост №19
Если Вы проверите режимы платы развёртки (Стр. 38,42) - могут подсказать неисправность.


Сообщение отредактировал tap - Понедельник, 25.01.2016, 20:20
 
diagramДата: Четверг, 11.02.2016, 18:55 | Сообщение # 6

Репутация:


Группа:
Проверенный паятель


Сообщений: 67
Награды: 0
Статус:Offline
это называется уход луча .вероятнее всего нарушены режимы питающих напряжений на трубке.с сайтом  монитор нет..ру. дружищ или нет? у них есть схема твоего аппарата.скачать и выставить здесь не позволяют   правила форума !

Сообщение отредактировал diagram - Четверг, 11.02.2016, 19:07
 
diagramДата: Суббота, 13.02.2016, 17:53 | Сообщение # 7

Репутация:


Группа:
Проверенный паятель


Сообщений: 67
Награды: 0
Статус:Offline
отклонялки сточные  и кадровые проверялись на обрыв, от платы через откл-ки  до платы.возможен плохой контакт.
 
tapДата: Суббота, 13.02.2016, 18:36 | Сообщение # 8

Репутация:


Группа:
Проверенный паятель


Сообщений: 327
Награды: 4
Статус:Offline
diagram
Цитата
отклонялки сточные  и кадровые проверялись на обрыв

Не понятно про какой обрыв отклонялок речь?
Когда что-то советуют обычно читают предыдущие посты и смотрят предъявленные ссылки.


Сообщение отредактировал tap - Суббота, 13.02.2016, 18:38
 
diagramДата: Понедельник, 15.02.2016, 12:12 | Сообщение # 9

Репутация:


Группа:
Проверенный паятель


Сообщений: 67
Награды: 0
Статус:Offline
tap, я извиняюсь забыл что этот аппарат не аналоговый. прошу прощения!!!!!!
 
maligor45Дата: Четверг, 17.11.2016, 00:48 | Сообщение # 10

Репутация:


Группа:
Новичок


Сообщений: 1
Награды: 0
Статус:Offline
Так проблема решена или нет?
 
Форум » Вопросы начинающих радиолюбителей » Вопросы и ответы професионалов!!! » С1-93 (развёртка)
Страница 1 из 11
Поиск:

- ЕСТЬ НОВОЕ СООБЩЕНИЕ
- НЕТ НОВЫХ СООБЩЕНИЙ

ElectroTOP - Рейтинг сайтов
Copyright Zloy Soft (Company) © 2008 - 2016